Problem przy zaktualizowaniu Pro Tools LE 7.4 na 8.0

Dyskusja w dziale 'Pro Tools' rozpoczęta przez SercaBit, 29 Kwi 2009.

Forum użytkowników oprogramowania Pro Tools HD, LE, M-Powered

  1. SercaBit
    Offline

    SercaBit nowy użytkownik

    Posty:
    75
    Witam,
    Szukalem na forum i w googlach. Nie znalazlem rozwiazania mojego problemu.
    Zassalem aktualizacje 8.0 i po udanej instalacji, gdy chce odpalic PT8 wyskakuje mi taki komunikat:
    Aktualizacje instalowalem na wersje LE 7.4.
    Sprzet i system:
    -iBook G4: 1.33 GHz PowerPC G4, 1.5 GB RAM
    -System: Mac OS X ver. 10.5.6
    -Interfejs: MBox 2

    Ponizej zalaczam screena z komunikatem:


    MBox na 100% podlaczony tak jak powinno byc.
    [​IMG]

    Dzieki za pomoc
  2. przemak
    Offline

    przemak stały bywalec +5 lat na dzwiek.org

    Posty:
    3,058
    Nie wiem, jak na maku, ale na piecu instalacje 8.0 to nie jest upgrade - wczesniej 7.x trzba bylo odinstalowac.
  3. SercaBit
    Offline

    SercaBit nowy użytkownik

    Posty:
    75
    zle napisalem
    sam usunal starsza wersje. "siodemki" juz nie mam na dysku. czytalem o osemce w estradzie i sie skusilem, bo jako ze mam legalna wersje moglem sobie pobrac 8.0 za fri.

    ale co mam zrobic z tym fantem? nie moge znalezc na digidesign.com zadnej aktualizacji, szukalem i juz nie chce wiecej czasu na szukanie marnowac. nie wiecie jak rozwiazac ten problem? ma ktos jakis pomysl czego moglbym sprobowac?

    dzieki
  4. jarektoifl
    Offline

    jarektoifl nowy użytkownik

    Posty:
    1,867
    Pro Tools LE 8.0 Mac Downloads

    Tu jest update cs2,ale to nie ma znaczenia,odepnij z USB wszystko co masz,uruchom ponownie komputer i dopiero wtedy podepnij Mboxa,powinno zadzialac,te stare maczki maja slabsze zasilanie USB niz nowe,wiec moze tu tkwi problem.Pewnie sie zdziwisz ale PT8 bedzie ci szarpal komputerkiem,wiec pomysl nad jakims nowszym maczkiem,chyba ze nie uzywasz zbyt duzo pluginow.
  5. SercaBit
    Offline

    SercaBit nowy użytkownik

    Posty:
    75
    wlasnie pluginow pewnie bym uzywal sporo. chyba wroce w takim razie do starej wersji ale najpierw sprawdz. nowy mac to dopiero pewnie jakos po wakacjach. na razie wydalem co mialem i jeszcze sie zadluzylem na nowy sprzet. ale fakt, moj ibook w wielu sytuacjach okazuje sie juz za starym dziadem. jednak to i tak lepsze niz najlepszy PeCet z badziewnym łindołsem :D
  6. jarektoifl
    Offline

    jarektoifl nowy użytkownik

    Posty:
    1,867
    Dziala ci teraz Mbox?
  7. SercaBit
    Offline

    SercaBit nowy użytkownik

    Posty:
    75
    tak. dzwiek normalnie jest i idzie przez MBox'a. nie mam mozliwosci obecnie sprawdzic i zainstalowac poprawki, jutro bede mogl podlaczyc.
  8. jarektoifl
    Offline

    jarektoifl nowy użytkownik

    Posty:
    1,867
    Ale po restartach komputera Pro Tools nie odpala sie i nie widzi mboxa?Nie ma znaczenia czy masz cs2 czy nie.Sprobuj odinstalowac PT i jeszcze raz go postawic.Musi dzialac.
  9. SercaBit
    Offline

    SercaBit nowy użytkownik

    Posty:
    75
    dokladnie tak. PT8 nie widzi tak jakby MBoxa chociaz iBook go widzi i idzie przez niego dzwiek i muzyka normalnie "leci".
    Po tej poprawce i restarcie jest to samo.

    chyba wroce do siodemki chociaz mnie kusza nowe opcje w PT8 i darmowe pluginy za ktore wczesniej trzeba bylo placic, to nie chce mi sie z tym uzerac.

    Jesli macie jakis pomysl to bylbym wdzieczny za podpowiedz.


    Pozdrawiam

Share This Page